CVE-2018-15504 – An issue was discovered in Embedthis GoAhead before 4.0.1 and Appweb before 7.0.2. The ser …

0

Vuln ID: CVE-2018-15504

Published:  2018-08-18  03:29:00Z

Description: An issue was discovered in Embedthis GoAhead before 4.0.1 and Appweb before 7.0.2. The server mishandles some HTTP request fields associated with time, which results in a NULL pointer dereference, as demonstrated by If-Modified-Since or If-Unmodified-Since with a month greater than 11.

Source: NVD.NIST.GOV