CVE-2018-15503 – The unpack implementation in Swoole version 4.0.4 lacks correct size checks in the deseria …

0

Vuln ID: CVE-2018-15503

Published:  2018-08-18  02:29:01Z

Description: The unpack implementation in Swoole version 4.0.4 lacks correct size checks in the deserialization process. An attacker can craft a serialized object to exploit this vulnerability and cause a SEGV.

Source: NVD.NIST.GOV