CVE-2018-15501 – In ng_pkt in transports/smart_pkt.c in libgit2 before 0.26.6 and 0.27.x before 0.27.4, a r …

0

Vuln ID: CVE-2018-15501

Published:  2018-08-18  02:29:01Z

Description: In ng_pkt in transports/smart_pkt.c in libgit2 before 0.26.6 and 0.27.x before 0.27.4, a remote attacker can send a crafted smart-protocol "ng" packet that lacks a ‘’ byte to trigger an out-of-bounds read that leads to DoS.

Source: NVD.NIST.GOV