CVE-2018-15473 – OpenSSH through 7.7 is prone to a user enumeration vulnerability due to not delaying bailo …

0

Vuln ID: CVE-2018-15473

Published:  2018-08-17  19:29:00Z

Description: OpenSSH through 7.7 is prone to a user enumeration vulnerability due to not delaying bailout for an invalid authenticating user until after the packet containing the request has been fully parsed, related to auth2-gss.c, auth2-hostbased.c, and auth2-pubkey.c.

Source: NVD.NIST.GOV