CVE-2018-15352 – An attacker with low privileges can cause denial of service in Kraftway 24F2XG Router firm …

0

Vuln ID: CVE-2018-15352

Published:  2018-08-17  14:29:00Z

Description: An attacker with low privileges can cause denial of service in Kraftway 24F2XG Router firmware version 3.5.30.1118.

Source: NVD.NIST.GOV