CVE-2018-1712 – IBM API Connect’s Developer Portal 5.0.0.0 through 5.0.8.3 is vulnerable to Server Side Re …

0

Vuln ID: CVE-2018-1712

Published:  2018-08-16  19:29:00Z

Description: IBM API Connect’s Developer Portal 5.0.0.0 through 5.0.8.3 is vulnerable to Server Side Request Forgery. An attacker, using specially crafted input parameters can trick the server into making potentially malicious calls within the trusted network. IBM X-Force ID: 146370.

Source: NVD.NIST.GOV