CVE-2018-12256 – admin/vqmods.app/vqmods.inc.php in LiteCart before 2.1.3 allows remote authenticated attac …

0

Vuln ID: CVE-2018-12256

Published:  2018-08-16  20:29:01Z

Description: admin/vqmods.app/vqmods.inc.php in LiteCart before 2.1.3 allows remote authenticated attackers to upload a malicious file (resulting in remote code execution) by using the text/xml or application/xml Content-Type in a public_html/admin/?app=vqmods&doc=vqmods request.

Source: NVD.NIST.GOV