CVE-2018-14922 – Multiple cross-site scripting (XSS) vulnerabilities in Monstra CMS 3.0.4 allow remote atta …

0

Vuln ID: CVE-2018-14922

Published:  2018-08-14  18:29:00Z

Description: Multiple cross-site scripting (XSS) vulnerabilities in Monstra CMS 3.0.4 allow remote attackers to inject arbitrary web script or HTML via the (1) first name or (2) last name field in the edit profile page.

Source: NVD.NIST.GOV