CVE-2018-15144 – SQL injection vulnerability in interface/de_identification_forms/find_drug_popup.php in ve …

0

Vuln ID: CVE-2018-15144

Published:  2018-08-13  18:29:00Z

Description: SQL injection vulnerability in interface/de_identification_forms/find_drug_popup.php in versions of OpenEMR before 5.0.1.4 allows a remote authenticated attacker to execute arbitrary SQL commands via the search_term parameter.

Source: NVD.NIST.GOV