CVE-2018-15143 – Multiple SQL injection vulnerabilities in portal/find_appt_popup_user.php in versions of O …

0

Vuln ID: CVE-2018-15143

Published:  2018-08-13  18:29:00Z

Description: Multiple SQL injection vulnerabilities in portal/find_appt_popup_user.php in versions of OpenEMR before 5.0.1.4 allow a remote attacker to execute arbitrary SQL commands via the (1) catid or (2) providerid parameter.

Source: NVD.NIST.GOV