CVE-2018-15142 – Directory traversal in portal/import_template.php in versions of OpenEMR before 5.0.1.4 al …

0

Vuln ID: CVE-2018-15142

Published:  2018-08-13  18:29:00Z

Description: Directory traversal in portal/import_template.php in versions of OpenEMR before 5.0.1.4 allows a remote attacker authenticated in the patient portal to execute arbitrary PHP code by writing a file with a PHP extension via the "docid" and "content" parameters and accessing it in the traversed directory.

Source: NVD.NIST.GOV