CVE-2018-10598 – CNCSoft Version 1.00.83 and prior with ScreenEditor Version 1.00.54 has two out-of-bounds …

0

Vuln ID: CVE-2018-10598

Published:  2018-08-13  21:47:58Z

Description: CNCSoft Version 1.00.83 and prior with ScreenEditor Version 1.00.54 has two out-of-bounds read vulnerabilities could cause the software to crash due to lacking user input validation for processing project files. Which may allow an attacker to gain remote code execution with administrator privileges if exploited.

Source: NVD.NIST.GOV