CVE-2018-10908 – It was found that vdsm before version 4.20.37 invokes qemu-img on untrusted inputs without …

0

Vuln ID: CVE-2018-10908

Published:  2018-08-09  19:29:00Z

Description: It was found that vdsm before version 4.20.37 invokes qemu-img on untrusted inputs without limiting resources. By uploading a specially crafted image, an attacker could cause the qemu-img process to consume unbounded amounts of memory of CPU time, causing a denial of service condition that could potentially impact other users of the host.

Source: NVD.NIST.GOV