CVE-2018-0429 – Stack-based buffer overflow in the Cisco Thor decoder before commit 18de8f9f0762c3a542b112 …

0

Vuln ID: CVE-2018-0429

Published:  2018-08-09  20:29:00Z

Description: Stack-based buffer overflow in the Cisco Thor decoder before commit 18de8f9f0762c3a542b1122589edb8af859d9813 allows local users to cause a denial of service (segmentation fault) and execute arbitrary code via a crafted non-conformant Thor bitstream.

Source: NVD.NIST.GOV