CVE-2018-14446 – MP4Integer32Property::Read in atom_avcC.cpp in MP4v2 2.1.0 allows remote attackers to caus …

0

Vuln ID: CVE-2018-14446

Published:  2018-07-20  13:29:00Z

Description: MP4Integer32Property::Read in atom_avcC.cpp in MP4v2 2.1.0 allows remote attackers to cause a denial of service (heap-based buffer overflow and application crash) or possibly have unspecified other impact via a crafted MP4 file.

Source: NVD.NIST.GOV