CVE-2018-14399 – libsclassesattachment.class.php in PHPCMS 9.6.0 allows remote attackers to upload and ex …

0

Vuln ID: CVE-2018-14399

Published:  2018-07-19  05:29:00Z

Description: libsclassesattachment.class.php in PHPCMS 9.6.0 allows remote attackers to upload and execute arbitrary PHP code via a .txt?.php#.jpg URI in the SRC attribute of an IMG element within info[content]JSON data to the index.php?m=member&c=index&a=register URI.

Source: NVD.NIST.GOV