CVE-2018-14367 – In Wireshark 2.6.0 to 2.6.1 and 2.4.0 to 2.4.7, the CoAP protocol dissector could crash. T …

0

Vuln ID: CVE-2018-14367

Published:  2018-07-19  02:29:00Z

Description: In Wireshark 2.6.0 to 2.6.1 and 2.4.0 to 2.4.7, the CoAP protocol dissector could crash. This was addressed in epan/dissectors/packet-coap.c by properly checking for a NULL condition.

Source: NVD.NIST.GOV