CVE-2018-10859 – git-annex is vulnerable to an Information Exposure when decrypting files. A malicious serv …

0

Vuln ID: CVE-2018-10859

Published:  2018-07-16  18:29:00Z

Description: git-annex is vulnerable to an Information Exposure when decrypting files. A malicious server for a special remote could trick git-annex into decrypting a file that was encrypted to the user’s gpg key. This attack could be used to expose encrypted data that was never stored in git-annex

Source: NVD.NIST.GOV