CVE-2018-0384 – A vulnerability in the detection engine of Cisco FireSIGHT System Software could allow an …

0

Vuln ID: CVE-2018-0384

Published:  2018-07-16  17:29:00Z

Description: A vulnerability in the detection engine of Cisco FireSIGHT System Software could allow an unauthenticated, remote attacker to bypass a URL-based access control policy that is configured to block traffic for an affected system. The vulnerability exists because the affected software incorrectly handles TCP packets that are received out of order when a TCP SYN retransmission is issued. An attacker could exploit this vulnerability by sending a maliciously crafted connection through an affected device. A successful exploit could allow the attacker to bypass a URL-based access control policy that is configured to block traffic for the affected system. Cisco Bug IDs: CSCvh84511.

Source: NVD.NIST.GOV