CVE-2018-14072 – libsixel 1.8.1 has a memory leak in sixel_decoder_decode in decoder.c, image_buffer_resize …

0

Vuln ID: CVE-2018-14072

Published:  2018-07-15  18:29:00Z

Description: libsixel 1.8.1 has a memory leak in sixel_decoder_decode in decoder.c, image_buffer_resize in fromsixel.c, and sixel_decode_raw in fromsixel.c.

Source: NVD.NIST.GOV