CVE-2018-14055 – ZNC before 1.7.1-rc1 does not properly validate untrusted lines coming from the network, a …

0

Vuln ID: CVE-2018-14055

Published:  2018-07-15  01:29:03Z

Description: ZNC before 1.7.1-rc1 does not properly validate untrusted lines coming from the network, allowing a non-admin user to escalate his privilege and inject rogue values into znc.conf.

Source: NVD.NIST.GOV