CVE-2018-0040 – Juniper Networks Contrail Service Orchestrator versions prior to 4.0.0 use hardcoded crypt …

0

Vuln ID: CVE-2018-0040

Published:  2018-07-11  18:29:00Z

Description: Juniper Networks Contrail Service Orchestrator versions prior to 4.0.0 use hardcoded cryptographic certificates and keys in some cases, which may allow network based attackers to gain unauthorized access to services.

Source: NVD.NIST.GOV