CVE-2018-0038 – Juniper Networks Contrail Service Orchestration releases prior to 3.3.0 have Cassandra ser …

0

Vuln ID: CVE-2018-0038

Published:  2018-07-11  18:29:00Z

Description: Juniper Networks Contrail Service Orchestration releases prior to 3.3.0 have Cassandra service enabled by default with hardcoded credentials. These credentials allow network based attackers unauthorized access to information stored in Cassandra.

Source: NVD.NIST.GOV