CVE-2018-12693 – Stack-based buffer overflow in TP-Link TL-WA850RE Wi-Fi Range Extender with hardware versi …

0

Vuln ID: CVE-2018-12693

Published:  2018-06-23  21:29:00Z

Description: Stack-based buffer overflow in TP-Link TL-WA850RE Wi-Fi Range Extender with hardware version 5 allows remote authenticated users to cause a denial of service (outage) via a long type parameter to /data/syslog.filter.json.

Source: NVD.NIST.GOV