CVE-2018-12689 – phpLDAPadmin 1.2.2 allows LDAP injection via a crafted server_id parameter in a cmd.php?cm …

0

Vuln ID: CVE-2018-12689

Published:  2018-06-22  20:29:00Z

Description: phpLDAPadmin 1.2.2 allows LDAP injection via a crafted server_id parameter in a cmd.php?cmd=login_form request, or a crafted username and password in the login panel.

Source: NVD.NIST.GOV