CVE-2018-12649 – An issue was discovered in app/Controller/UsersController.php in MISP 2.4.92. An adversary …

0

Vuln ID: CVE-2018-12649

Published:  2018-06-22  14:29:00Z

Description: An issue was discovered in app/Controller/UsersController.php in MISP 2.4.92. An adversary can bypass the brute-force protection by using a PUT HTTP method instead of a POST HTTP method in the login part, because this protection was only covering POST requests.

Source: NVD.NIST.GOV