CVE-2018-12635 – CirCarLife Scada v4.2.4 allows unauthorized upgrades via requests to the html/upgrade.html …

0

Vuln ID: CVE-2018-12635

Published:  2018-06-22  00:29:00Z

Description: CirCarLife Scada v4.2.4 allows unauthorized upgrades via requests to the html/upgrade.html and services/system/firmware.upgrade URIs.

Source: NVD.NIST.GOV