CVE-2018-12294 – WebCore/platform/graphics/texmap/TextureMapperLayer.cpp in WebKit, as used in WebKitGTK+ p …

0

Vuln ID: CVE-2018-12294

Published:  2018-06-19  21:29:01Z

Description: WebCore/platform/graphics/texmap/TextureMapperLayer.cpp in WebKit, as used in WebKitGTK+ prior to version 2.20.2, is vulnerable to a use after free for a WebCore::TextureMapperLayer object.

Source: NVD.NIST.GOV