CVE-2018-11730 – The libfsntfs_security_descriptor_values_free function in libfsntfs_security_descriptor_va …

0

Vuln ID: CVE-2018-11730

Published:  2018-06-19  21:29:00Z

Description: The libfsntfs_security_descriptor_values_free function in libfsntfs_security_descriptor_values.c in libfsntfs through 2018-04-20 allows remote attackers to cause a denial of service (double-free) via a crafted ntfs file.

Source: NVD.NIST.GOV