CVE-2018-1120 – A flaw was found affecting the Linux kernel before version 4.17. By mmap()ing a FUSE-backe …

0

Vuln ID: CVE-2018-1120

Published:  2018-06-20  13:29:00Z

Description: A flaw was found affecting the Linux kernel before version 4.17. By mmap()ing a FUSE-backed file onto a process’s memory containing command line arguments (or environment strings), an attacker can cause utilities from psutils or procps (such as ps, w) or any other program which makes a read() call to the /proc/<pid>/cmdline (or /proc/<pid>/environ) files to block indefinitely (denial of service) or for some controlled time (as a synchronization primitive for other attacks).

Source: NVD.NIST.GOV