CVE-2018-11116 – OpenWrt mishandles access control in /etc/config/rpcd and the /usr/share/rpcd/acl.d files, …

0

Vuln ID: CVE-2018-11116

Published:  2018-06-19  21:29:00Z

Description: OpenWrt mishandles access control in /etc/config/rpcd and the /usr/share/rpcd/acl.d files, which allows remote authenticated users to call arbitrary methods (i.e., achieve ubus access over HTTP) that were only supposed to be accessible to a specific user, as demonstrated by the file, log, and service namespaces, potentially leading to remote Information Disclosure or Code Execution.

Source: NVD.NIST.GOV