CVE-2018-3581 – In the WLAN driver in all Android releases from CAF (Android for MSM, Firefox OS for MSM, …

0

Vuln ID: CVE-2018-3581

Published:  2018-06-12  20:29:00Z

Description: In the WLAN driver in all Android releases from CAF (Android for MSM, Firefox OS for MSM, QRD Android) using the Linux Kernel, a buffer overwrite can occur if the vdev_id received from firmware is larger than max_bssid.

Source: NVD.NIST.GOV