CVE-2018-11475 – Monstra CMS 3.0.4 has a Session Management Issue in the Users tab. A password change at us …

0

Vuln ID: CVE-2018-11475

Published:  2018-05-25  19:29:00Z

Description: Monstra CMS 3.0.4 has a Session Management Issue in the Users tab. A password change at users/1/edit does not invalidate a session that is open in a different browser.

Source: NVD.NIST.GOV