CVE-2018-11328 – An issue was discovered in Joomla! Core before 3.8.8. Under specific circumstances (a redi …

0

Vuln ID: CVE-2018-11328

Published:  2018-05-22  15:29:00Z

Description: An issue was discovered in Joomla! Core before 3.8.8. Under specific circumstances (a redirect issued with a URI containing a username and password when the Location: header cannot be used), a lack of escaping the user-info component of the URI could result in an XSS vulnerability.

Source: NVD.NIST.GOV