CVE-2018-11320 – In Octopus Deploy 2018.4.4 through 2018.5.1, Octopus variables that are sourced from the t …

0

Vuln ID: CVE-2018-11320

Published:  2018-05-21  14:29:00Z

Description: In Octopus Deploy 2018.4.4 through 2018.5.1, Octopus variables that are sourced from the target do not have sensitive values obfuscated in the deployment logs.

Source: NVD.NIST.GOV