CVE-2018-11096 – Horse Market Sell & Rent Portal Script 1.5.7 has a CSRF vulnerability through which an …

0

Vuln ID: CVE-2018-11096

Published:  2018-05-21  14:29:00Z

Description: Horse Market Sell & Rent Portal Script 1.5.7 has a CSRF vulnerability through which an attacker can change all of the target’s account information remotely.

Source: NVD.NIST.GOV