CVE-2018-1108 – kernel drivers before version 4.17-rc1 are vulnerable to a weakness in the Linux kernel’s …

0

Vuln ID: CVE-2018-1108

Published:  2018-05-21  21:29:00Z

Description: kernel drivers before version 4.17-rc1 are vulnerable to a weakness in the Linux kernel’s implementation of random seed data. Programs, early in the boot sequence, could use the data allocated for the seed before it was sufficiently generated.

Source: NVD.NIST.GOV