CVE-2018-4994 – Adobe Connect versions 9.7.5 and earlier have an exploitable Authentication Bypass vulnera …

0

Vuln ID: CVE-2018-4994

Published:  2018-05-19  17:29:01Z

Description: Adobe Connect versions 9.7.5 and earlier have an exploitable Authentication Bypass vulnerability. Successful exploitation could lead to sensitive information disclosure.

Source: NVD.NIST.GOV