CVE-2018-4991 – Adobe Creative Cloud Desktop Application versions 4.4.1.298 and earlier have an exploitabl …

0

Vuln ID: CVE-2018-4991

Published:  2018-05-19  17:29:01Z

Description: Adobe Creative Cloud Desktop Application versions 4.4.1.298 and earlier have an exploitable Improper certificate validation vulnerability. Successful exploitation could lead to a security bypass.

Source: NVD.NIST.GOV