CVE-2018-4925 – Adobe Digital Editions versions 4.5.7 and below have an exploitable Out-of-bounds read vul …

0

Vuln ID: CVE-2018-4925

Published:  2018-05-19  17:29:00Z

Description: Adobe Digital Editions versions 4.5.7 and below have an exploitable Out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

Source: NVD.NIST.GOV