CVE-2018-8714 – Honeywell MatrikonOPC OPC Controller before 5.1.0.0 allows local users to transfer arbitra …

0

Vuln ID: CVE-2018-8714

Published:  2018-05-17  19:29:00Z

Description: Honeywell MatrikonOPC OPC Controller before 5.1.0.0 allows local users to transfer arbitrary files from a host computer and consequently obtain sensitive information via vectors related to MSXML libraries.

Source: NVD.NIST.GOV