CVE-2018-10731 – All Phoenix Contact managed FL SWITCH 3xxx, 4xxx, 48xx products running firmware version 1 …

0

Vuln ID: CVE-2018-10731

Published:  2018-05-17  19:29:00Z

Description: All Phoenix Contact managed FL SWITCH 3xxx, 4xxx, 48xx products running firmware version 1.0 to 1.33 are prone to buffer overflows when handling very large cookies (a different vulnerability than CVE-2018-10728).

Source: NVD.NIST.GOV