CVE-2017-9637 – Schneider Electric Ampla MES 6.4 provides capability to interact with data from third part …

0

Vuln ID: CVE-2017-9637

Published:  2018-05-18  13:29:00Z

Description: Schneider Electric Ampla MES 6.4 provides capability to interact with data from third party databases. When connectivity to those databases is configured to use a SQL user name and password, an attacker may be able to sniff details from the connection string. Schneider Electric recommends that users of Ampla MES versions 6.4 and prior should upgrade to Ampla MES version 6.5 as soon as possible.

Source: NVD.NIST.GOV