CVE-2017-9635 – Schneider Electric Ampla MES 6.4 provides capability to configure users and their privileg …

0

Vuln ID: CVE-2017-9635

Published:  2018-05-18  13:29:00Z

Description: Schneider Electric Ampla MES 6.4 provides capability to configure users and their privileges. When Ampla MES users are configured to use Simple Security, a weakness in the password hashing algorithm could be exploited to reverse the user’s password. Schneider Electric recommends that users of Ampla MES versions 6.4 and prior should upgrade to Ampla MES version 6.5 as soon as possible.

Source: NVD.NIST.GOV