CVE-2018-11118 – The RSS subsystem in ILIAS 5.1.x, 5.2.x, and 5.3.x before 5.3.5 has XSS via a URI to Servi …

0

Vuln ID: CVE-2018-11118

Published:  2018-05-17  13:29:00Z

Description: The RSS subsystem in ILIAS 5.1.x, 5.2.x, and 5.3.x before 5.3.5 has XSS via a URI to Services/Feeds/classes/class.ilExternalFeedItem.php.

Source: NVD.NIST.GOV