CVE-2017-14438 – Exploitable denial of service vulnerabilities exists in the Service Agent functionality of …

0

Vuln ID: CVE-2017-14438

Published:  2018-05-14  20:29:00Z

Description: Exploitable denial of service vulnerabilities exists in the Service Agent functionality of Moxa EDR-810 V4.1 build 17030317. A specially crafted packet can cause a denial of service. An attacker can send a large packet to 4000/tcp to trigger this vulnerability.

Source: NVD.NIST.GOV