CVE-2017-14436 – An exploitable denial of service vulnerability exists in the web server functionality of M …

0

Vuln ID: CVE-2017-14436

Published:  2018-05-14  20:29:00Z

Description: An exploitable denial of service vulnerability exists in the web server functionality of Moxa EDR-810 V4.1 build 17030317. A specially crafted HTTP URI can cause a null pointer dereference resulting in denial of service. An attacker can send a GET request to "/MOXA_CFG2.ini" without a cookie header to trigger this vulnerability.

Source: NVD.NIST.GOV