CVE-2017-14434 – An exploitable command injection vulnerability exists in the web server functionality of M …

0

Vuln ID: CVE-2017-14434

Published:  2018-05-14  20:29:00Z

Description: An exploitable command injection vulnerability exists in the web server functionality of Moxa EDR-810 V4.1 build 17030317. A specially crafted HTTP POST can cause a privilege escalation resulting in root shell. An attacker can inject OS commands into the remoteNetmask0= parameter in the "/goform/net_Web_get_value" uri to trigger this vulnerability.

Source: NVD.NIST.GOV