CVE-2018-9101 – A vulnerability in the conferencing component of Mitel MiVoice Connect, versions R1707-PRE …

0

Vuln ID: CVE-2018-9101

Published:  2018-04-25  20:29:00Z

Description: A vulnerability in the conferencing component of Mitel MiVoice Connect, versions R1707-PREM SP1 (21.84.5535.0) and earlier, and Mitel ST 14.2, versions GA27 (19.49.5200.0) and earlier, could allow an unauthenticated attacker to conduct a reflected cross-site scripting (XSS) attack due to insufficient validation for the launch_presenter.php page. A successful exploit could allow an attacker to execute arbitrary scripts.

Source: NVD.NIST.GOV