CVE-2018-7527 – A buffer overflow can be triggered in LeviStudio HMI Editor, Version 1.10 part of Wecon Le …

0

Vuln ID: CVE-2018-7527

Published:  2018-04-26  20:29:00Z

Description: A buffer overflow can be triggered in LeviStudio HMI Editor, Version 1.10 part of Wecon LeviStudioU 1.8.29, and PI Studio HMI Project Programmer, Build: November 11, 2017 and prior by opening a specially crafted file.

Source: NVD.NIST.GOV